<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Diamond Jacks-Dinner and A Show! | KRMD-FM</title><link rel='dns-prefetch' href='//www.krmd.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.krmd.com/2017/01/08/diamond-jacks-dinner-and-a-show/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.krmd.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.krmd.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.krmd.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.krmd.com/wp-content/uploads/sites/32/headway/cache/general-f225218.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.krmd.com/wp-content/uploads/sites/32/headway/cache/layout-single-88dad3e.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.krmd.com/wp-content/uploads/sites/32/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.krmd.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.krmd.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.krmd.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.krmd.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.krmd.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.krmd.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.krmd.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.krmd.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.krmd.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.krmd.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.krmd.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.krmd.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.krmd.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.krmd.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.krmd.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.krmd.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.krmd.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/uploads/sites/32/headway/cache/block-dynamic-js-layout-single-3f428ce.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/uploads/sites/32/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.krmd.com","site_id":"32","tz":"America\/Chicago","tz_offset":"-6","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10335","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"32","callsign":"","mount_name":"KRMDFM","provider":"stream_the_world","gmt_offset":"-21600"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10335/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.krmd.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.krmd.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.KRMD.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KRMD.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KRMD.FM', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KRMD.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KRMD.FM', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KRMD.FM', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KRMD.FM', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KRMD.FM', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KRMD.FM', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KRMD.FM', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KRMD.FM', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KRMD.FM', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KRMD.FM', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KRMD.FM', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KRMD.FM', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KRMD.FM', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.KRMD.FM', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");
});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="krmd-fm.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-T5W7FN');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="KRMD-FM &raquo; Feed" href="http://www.krmd.com/feed/" />
<link rel='shortlink' href='http://www.krmd.com/?p=710495' />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		<!-- Customization: Country 101 -->
<style style="text/css" id="customize-styles">
#whitewrap > .wrapper-header {background-color: #a0b4c8 !important; 
background-image: url(http://www.krmd.com/wp-content/uploads/sites/32/2016/06/krmd-flag-mastheadbg.jpg) !important;
background-position: top center;
background-repeat: no-repeat;
}
#whitewrap > .wrapper-content {background-color: transparent !important; background-image: none !important;}
#whitewrap > .wrapper-footer {background-color: #333333 !important; 
background-image: none !important;
}
body {background-color: #8899aa !important; 
background-image: none !important;
}
.block-title, .block-title a {background-color: #bf1e2e !important; 
background-image: none !important;
}
.wrapper-header .block-type-navigation ul.menu > li, .wrapper-header .block-type-navigation ul.menu > li a {color: #0c0c0c !important;
}
.wrapper-header .block-type-navigation ul.sub-menu li, .wrapper-header .block-type-navigation ul.sub-menu li a {background-color: #112233 !important; 
background-image: none !important;
color: #ffffff !important;
}
.wrapper-header .block-type-navigation ul.sub-menu {background-color: #112233 !important; 
background-image: none !important;
}
[data-alias*="Logo"]:first-of-type img:first-of-type {display: none;}

/* Custom CSS */
.promo-reel .captionTitle { background-color: #0f75bc; }
.amp-onair-show-title:before { color: #0f75bc; }
.amp-onair-show-title { color: #bf1e2e; }

</style>
<script>_AMP.theme.data = {"logo":"http:\/\/www.nashfm1011.com\/wp-content\/uploads\/sites\/32\/2016\/06\/krmd-sitelogo-country101.png"};</script>

					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.krmd.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.krmd.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.krmd.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'KRMDFM');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  Country', 'Market  Shreveport LA', 'Temporary Live Sites', 'Format Country New']);
      googletag.pubads().setTargeting('cms-ptitle', 'Diamond Jacks-Dinner and A Show!');
      googletag.pubads().setTargeting('cms-pcat', ['Blog  Nash FM 1011', 'Uncategorized']);
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="KRMD-FM"/>
  <meta property="og:title" content="Diamond Jacks-Dinner and A Show!"/>
  <meta property="og:url" content="http://www.krmd.com/2017/01/08/diamond-jacks-dinner-and-a-show/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="101.1 KRMD Welcomes Michael Carbonaro to Diamond Jacks Casino! Listen to win dinner and a show!



 

 

 

 

You&#039;ve seen the Carbonaro effect on Tru TV, Now listen to WIN tickets to see it live, January 21st in the Legends Theatre at Diamond Jacks! Win tickets and you and a friend will"/>
  <meta property="og:image" content="http://www.krmd.com/wp-content/uploads/sites/32/2017/01/dj_front.jpg"/>
  <meta property="article:published_time" content="2017-01-08T20:31:08+00:00"/>
  <meta property="article:modified_time" content="2017-01-08T20:40:55+00:00" />
  <meta property="og:updated_time" content="2017-01-08T20:40:55+00:00" />
  <meta property="article:section" content="Blog - Nash FM 101.1"/>
  <meta property="article:section" content="Uncategorized"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Diamond Jacks-Dinner and A Show!"/>
  <meta itemprop="description" content="101.1 KRMD Welcomes Michael Carbonaro to Diamond Jacks Casino! Listen to win dinner and a show!



 

 

 

 

You&#039;ve seen the Carbonaro effect on Tru TV, Now listen to WIN tickets to see it live, January 21st in the Legends Theatre at Diamond Jacks! Win tickets and you and a friend will"/>
  <meta itemprop="image" content="http://www.krmd.com/wp-content/uploads/sites/32/2017/01/dj_front.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Diamond Jacks-Dinner and A Show!"/>
  <meta name="twitter:url" content="http://www.krmd.com/2017/01/08/diamond-jacks-dinner-and-a-show/"/>
  <meta name="twitter:description" content="101.1 KRMD Welcomes Michael Carbonaro to Diamond Jacks Casino! Listen to win dinner and a show!



 

 

 

 

You&#039;ve seen the Carbonaro effect on Tru TV, Now listen to WIN tickets to see it live, January 21st in the Legends Theatre at Diamond Jacks! Win tickets and you and a friend will"/>
  <meta name="twitter:image" content="http://www.krmd.com/wp-content/uploads/sites/32/2017/01/dj_front.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-710495 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-710495 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-first wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="block block-type-custom-code block-fluid-height" data-alias="">
<div class="block-content">
<div align="center"><div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div></div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-0 grid-width-5">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="http://www.nashfm1011.com/" class="image" ><img src="http://www.nashfm1011.com/wp-content/uploads/sites/32/2016/06/krmd-sitelogo-country101.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->
<div id="block-br154a19125474e1" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Takeover - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-br154a19125474e1 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-12">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2" amplink="false" data-fields="image,timeslot">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-7">
<section id="block-30" class="social-nav block block-type-social block-fixed-height" data-alias="Social Navigation">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><a href="#"><img src="http://www.nashfm1011.com/wp-content/uploads/sites/32/2015/03/ListenLive.png" title="Listen Live!!" class="img-1"  /></a></li><li><a href="https://www.facebook.com/KRMDFM" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/krmd-fm/wp-content/uploads/sites/32/2014/10/facebook.png" title="Like us on Facebook!" class="img-2"  /></a></li><li><a href="https://twitter.com/1011krmd" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/krmd-fm/wp-content/uploads/sites/32/2014/10/twitter.png" title="Follow us on Twitter!" class="img-3"  /></a></li><li><a href="http://krmd.listenernetwork.com/"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/krmd-fm/wp-content/uploads/sites/32/2015/01/cumulus-vip.png" title="VIP" class="img-4"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-30 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-5 grid-width-17">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-left"><ul id="menu-main-navigation" class="menu"><li id="menu-item-119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119"><a href="http://www.krmd.com/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-79164" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79164"><a href="#">James Anthony</a></li>
	<li id="menu-item-21239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21239"><a href="#">Jules</a></li>
	<li id="menu-item-528335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528335"><a href="http://www.krmd.com/nash-nights-live/">Nash Nights Live</a></li>
	<li id="menu-item-528338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528338"><a href="http://www.krmd.com/kickin-it-with-kix/">Kickin&#8217; it with Kix</a></li>
</ul>
</li>
<li id="menu-item-121" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121"><a href="http://www.krmd.com/features/">Features</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127"><a href="/amp-events/">Events</a></li>
<li id="menu-item-123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123"><a href="http://www.krmd.com/contests/">Contests</a></li>
<li id="menu-item-21236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21236"><a href="http://www.krmd.com/category/cnn-entertainment/">News</a>
<ul class="sub-menu">
	<li id="menu-item-506846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-506846"><a href="http://www.krmd.com/nash-country-daily/">Country Daily</a></li>
	<li id="menu-item-144150" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-144150"><a href="http://www.krmd.com/1111/11/11/cnn-news/">CNN News</a></li>
</ul>
</li>
<li id="menu-item-144144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-144144"><a href="http://games.nashfm1011.com/">Games</a></li>
<li id="menu-item-117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117"><a href="#">Sweet Deals</a></li>
</ul></div><!-- .nav-horizontal nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

<section class="sub-column sub-column-1 column column-1 grid-width-5 grid-left-0">
<div id="block-bq954a191254b233" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Takeover - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bq954a191254b233 -->

</section><!-- .sub-column -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-1">
<nav id="block-33" class="search-box block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.krmd.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-33 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-1">
<div id="block-b3r551080bc65cce" class="search-icon block block-type-custom-code block-fluid-height" data-alias="Search Icon">
<div class="block-content">
<script>
jQuery(function($){
$(".show-search").click(function(){
$(".search-box").toggle(200); 
});
});
</script>
<img class="show-search" src="/wp-content/uploads/sites/32/2015/03/search.png">
</div><!-- .block-content -->

</div><!-- #block-b3r551080bc65cce -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-710495" class="post-710495 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-nash-fm-101-1 category-uncategorized author-janthony " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Diamond Jacks-Dinner and A Show!</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-08T20:31:08+00:00">January 8, 2017</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p><a href="http://diamondjacks.com/index.php/entertainment-menu-bossier"><img class="size-full wp-image-710501 aligncenter" src="http://www.krmd.com/wp-content/uploads/sites/32/2017/01/Screenshot_DJ.png" alt="screenshot_dj" width="405" height="161" srcset="http://www.krmd.com/wp-content/uploads/sites/32/2017/01/Screenshot_DJ.png 405w, http://www.krmd.com/wp-content/uploads/sites/32/2017/01/Screenshot_DJ-300x119.png 300w" sizes="(max-width: 405px) 100vw, 405px" /></a></p>
<p>&nbsp;</p>
<p><strong>101.1 KRMD Welcomes Michael Carbonaro to Diamond Jacks Casino! Listen to win dinner and a show!</strong></p>
<p><a href="http://diamondjacks.com/index.php/entertainment-menu-bossier"><img class="alignleft wp-image-710507" src="http://www.krmd.com/wp-content/uploads/sites/32/2017/01/Screenshot_DJ_CARBONARO.png" alt="screenshot_dj_carbonaro" width="600" height="140" srcset="http://www.krmd.com/wp-content/uploads/sites/32/2017/01/Screenshot_DJ_CARBONARO.png 855w, http://www.krmd.com/wp-content/uploads/sites/32/2017/01/Screenshot_DJ_CARBONARO-300x70.png 300w, http://www.krmd.com/wp-content/uploads/sites/32/2017/01/Screenshot_DJ_CARBONARO-768x180.png 768w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>You&#8217;ve seen the <a href="http://www.trutv.com/shows/the-carbonaro-effect/index.html">Carbonaro effect on Tru TV</a>, Now listen to WIN tickets to see it live, January 21st in the Legends Theatre at Diamond Jacks! Win tickets and you and a friend will also receive two complimentary passes to the Legends Buffet!</strong></p>
<p><a href="http://diamondjacks.com/index.php/dining-menu-bossier"><img class="alignleft size-full wp-image-710513" src="http://www.krmd.com/wp-content/uploads/sites/32/2017/01/ScreenshotDJ_legends.png" alt="screenshotdj_legends" width="318" height="172" srcset="http://www.krmd.com/wp-content/uploads/sites/32/2017/01/ScreenshotDJ_legends.png 318w, http://www.krmd.com/wp-content/uploads/sites/32/2017/01/ScreenshotDJ_legends-300x162.png 300w" sizes="(max-width: 318px) 100vw, 318px" /></a></p>
<p><strong>Listen to win dinner and a show with Michael Carbonaro from Diamond Jacks Casino and Resort and Shreveport&#8217;s Choice For Country 101.1 KRMD!</strong></p>
<p><a href="http://www.ticketmaster.com/DiamondJacks-Casino-and-Resort-tickets-Bossier-City/venue/222474">Click Here To Purchase Tickets!</a></p>
<div id="themify_builder_content-710495" data-postid="710495" class="themify_builder_content themify_builder_content-710495 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.krmd.com/category/blog-nash-fm-101-1/" rel="category tag">Blog - Nash FM 101.1</a>, <a href="http://www.krmd.com/category/uncategorized/" rel="category tag">Uncategorized</a></footer><!-- .entry-utility --></article><!-- #post-710495 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-br45499e6c37732f block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-baz5499e6c37adc6 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://shreveport.sweetdealscumulus.com"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/krmd-fm/wp-content/uploads/sites/32/2014/10/sweetdeals.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b1w5499e6c379ad3 block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-bbc561d1862b1fd3" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bbc561d1862b1fd3 block-original-bfh561d19d709f0e" data-alias="Recently Played">
<div class="block-content">
<h1 class="block-title"><span>Recently Played</span></h1><iframe name="onair" frameborder="0" align="top,left" marginheight="0" marginwidth="0" scrolling="no" width="300" height="480" src="http://krmd.tunegenie.com/plugins/onair/?searchbar=on&streamfooter=on"></iframe>
</div><!-- .block-content -->

</div><!-- #block-bbc561d1862b1fd3 -->
<div id="block-40" class="blogs block block-type-content block-fluid-height block-mirrored block-mirroring-bcp5499e6c37d65d block-original-71" data-alias="Blogs">
<div class="block-content">
<h1 class="block-title"><span>Blogs</span></h1><div class="loop">

<div class="entry-row">

<article id="post-710495" class="post-710495 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-nash-fm-101-1 category-uncategorized author-janthony alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.krmd.com/2017/01/08/diamond-jacks-dinner-and-a-show/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.krmd.com/wp-content/uploads/sites/32/2017/01/dj_front-150x150.jpg" alt="Diamond Jacks-Dinner and A Show!" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.krmd.com/2017/01/08/diamond-jacks-dinner-and-a-show/" title="Diamond Jacks-Dinner and A Show!" rel="bookmark">Diamond Jacks-Dinner and A Show!</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>&nbsp; 101.1 KRMD Welcomes Michael Carbonaro to Diamond Jacks Casino! Listen to win dinner and a show! &nbsp; &nbsp; &nbsp; &nbsp; You&#8217;ve seen the Carbonaro effect on Tru TV, Now listen to WIN tickets to see it live, January 21st in the Legends Theatre at Diamond Jacks! Win tickets and you and a friend will&hellip;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-710495 --><article id="post-402054" class="post-402054 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-nash-fm-101-1 author-janthony custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.krmd.com/2016/12/01/402054/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.krmd.com/wp-content/uploads/sites/32/2016/03/globetrotters-contest-2015-150x150.jpg" alt="Harlem Globetrotters! Win Free Tickets!" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.krmd.com/2016/12/01/402054/" title="Harlem Globetrotters! Win Free Tickets!" rel="bookmark">Harlem Globetrotters! Win Free Tickets!</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Harlem Globetrotters! Win A KRMD Harlem Globetrotters Family Pack! 4 Free Tickets! Join us at Centurylink Center January 14th! See some of the most incredible basketball players in the world. We have four seats reserved for you at the Harlem Globetrotters game! . You&#8217;ll get four tickets to see  the&hellip;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-402054 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-687960" class="post-687960 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-nash-fm-101-1 author-janthony alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.krmd.com/2016/11/14/florida-georgia-line-live/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.krmd.com/wp-content/uploads/sites/32/2016/11/DYR-Tour_Poster-ART-2017-forsocials-1-150x150.jpg" alt="Florida Georgia Line!! LIVE!!!" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.krmd.com/2016/11/14/florida-georgia-line-live/" title="Florida Georgia Line!! LIVE!!!" rel="bookmark">Florida Georgia Line!! LIVE!!!</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; 101.1 KRMD welcomes Florida Georgia Line to Bossier City February 17th! It’s the Dig Your Roots Tour with Florida Georgia Line, Dustin Lynch and Chris Lane at Centurylink Center! Tickets on sale NOW! Listen to win from101.1 KRMD! DIG YOUR&hellip;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-687960 --><article id="post-663186" class="post-663186 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-nash-fm-101-1 author-janthony custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.krmd.com/2016/10/07/brantley-gilbert-live-at-centurylink-center/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.krmd.com/wp-content/uploads/sites/32/2016/10/bg-1-150x150.jpg" alt="Brantley Gilbert LIVE at Centurylink Center!" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.krmd.com/2016/10/07/brantley-gilbert-live-at-centurylink-center/" title="Brantley Gilbert LIVE at Centurylink Center!" rel="bookmark">Brantley Gilbert LIVE at Centurylink Center!</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Brantley Gilbert is returning to Bossier City! It’s the Brantley Gilbert “The Devil Don’t Sleep Tour” 2017 with guests Tucker Beathard, Luke Combs, Brian Davis at the CenturyLink Center on Thursday, April 20, 2017. Tickets are on sale NOW! $39.75 GA Pit / $39.75 &amp; $29.75 reserved Tickets available at the CenturyLink Center box office &amp; all Ticketmaster&hellip;</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-663186 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-40 -->
<div id="block-bv25627e71be858c" class="headlines block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bv25627e71be858c block-original-b7l5627e75cd8992" data-alias="Concert Calendar">
<div class="block-content">
<h1 class="block-title"><span>Concert Calendar</span></h1><iframe name="concerts" frameborder="0" align="top,left" marginheight="0" marginwidth="0" scrolling="no" width="300" height="480" src="http://krmd.tunegenie.com/plugins/concerts/?searchbar=on&streamfooter=on"></iframe>
</div><!-- .block-content -->

</div><!-- #block-bv25627e71be858c -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b9a5499e6c380122 block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-43" class="headlines block block-type-content block-fluid-height block-mirrored block-mirroring-be45499e6c3817f1 block-original-74" data-alias="Headlines">
<div class="block-content">
<h1 class="block-title"><span>Headlines</span></h1><div class="loop">

<div class="entry-row">

<article id="post-709737" class="post-709737 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-features category-ncd-news tag-alabama tag-alan-jackson tag-brooks-dunn tag-carrie-underwood tag-dixie-chicks tag-garth-brooks tag-george-strait tag-hank-williams-jr tag-johnny-cash tag-kenny-chesney tag-kenny-rogers tag-linda-ronstadt tag-randy-travis tag-rascal-flatts tag-reba-mcentire tag-shania-twain tag-taylor-swift tag-vince-gill tag-willie-nelson author-jcasey alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.krmd.com/2017/01/06/the-20-top-selling-country-acts-of-all-time-whos-bringing-home-the-bacon-and-frying-it-too/" title="The 20 Top-Selling Country Acts of All Time: Who’s Bringing Home the Bacon . . . And Frying It Too?" rel="bookmark">The 20 Top-Selling Country Acts of All Time: Who’s Bringing Home the Bacon . . . And Frying It Too?</a></h2></header></article><!-- #post-709737 --><article id="post-705942" class="post-705942 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-features category-ncd-news tag-2016-year-in-review tag-backroad-anthem tag-bonnie-brown tag-craig-strickland tag-deaths tag-emilio tag-guy-clark tag-holly-dunn tag-jean-shepard tag-jim-ed-brown tag-joey-feek tag-merle-haggard tag-obit tag-sonny-james tag-year-in-review author-lkonicki custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.krmd.com/2016/12/30/year-in-review-those-we-lost-in-2016/" title="Year in Review: Country Stars We Lost in 2016" rel="bookmark">Year in Review: Country Stars We Lost in 2016</a></h2></header></article><!-- #post-705942 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-703548" class="post-703548 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-features category-ncd-news tag-best-country-single-2016 tag-best-of-2016-year-end-reader-polls tag-best-single tag-blue-aint-your-color tag-brace-for-impact-live-a-little tag-cassadee-pope tag-chris-stapleton tag-chris-young tag-dierks-bentley tag-different-for-girls tag-elle-king tag-eric-church tag-humble-and-kind tag-keith-urban tag-maren-morris tag-miranda-lambert tag-my-church tag-parachute tag-record-year tag-sturgill-simpson tag-t-shirt tag-think-of-you tag-thomas-rhett tag-tim-mcgraw tag-vice author-jcasey alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.krmd.com/2016/12/23/vote-now-best-single-of-2016/" title="Vote Now: Best Single of 2016" rel="bookmark">Vote Now: Best Single of 2016</a></h2></header></article><!-- #post-703548 --><article id="post-702624" class="post-702624 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-5772 tag-gretchen-wilson tag-here-for-the-party tag-redneck-woman tag-rowdy author-lkonicki custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.krmd.com/2016/12/21/gretchen-wilson-plans-her-comeback-with-rowdy-new-single/" title="Gretchen Wilson Plans Her Comeback With &#8220;Rowdy&#8221; New Single" rel="bookmark">Gretchen Wilson Plans Her Comeback With &#8220;Rowdy&#8221; New Single</a></h2></header></article><!-- #post-702624 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-700497" class="post-700497 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-features category-ncd-news tag-a-sailors-guide-to-earth tag-best-albums-of-2016 tag-best-of-2016-year-end-reader-polls tag-big-day-in-a-small-town tag-black tag-blake-shelton tag-brandy-clark tag-brothers-osborne tag-dierks-bentley tag-full-circle tag-hero tag-if-im-honest tag-keith-urban tag-loretta-lynn tag-maren-morris tag-margo-price tag-midwest-farmers-daughter tag-miranda-lambert tag-pawn-shop tag-ripcord tag-sturgill-simpson tag-the-weight-of-these-wings author-jcasey alt custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.krmd.com/2016/12/16/vote-now-best-country-album-of-2016/" title="Vote Now: Best Country Album of 2016" rel="bookmark">Vote Now: Best Country Album of 2016</a></h2></header></article><!-- #post-700497 --><article id="post-698196" class="post-698196 post type-post status-publish format-standard has-post-thumbnail hentry category-ncd-interviews category-ncd-news tag-buy-me-a-boat-album tag-chris-janson tag-grand-ole-opry tag-holdin-her tag-marriage-proposal-songs author-jcasey custom-query" itemscope itemtype="http://schema.org/BlogPosting"><header><h2 class="entry-title" itemprop="headline"><a href="http://www.krmd.com/2016/12/09/chris-jansons-holdin-her-is-almost-the-perfect-marriage-proposal-song-almost/" title="Chris Janson’s “Holdin’ Her” Is Almost the Perfect Marriage Proposal Song . . . Almost" rel="bookmark">Chris Janson’s “Holdin’ Her” Is Almost the Perfect Marriage Proposal Song . . . Almost</a></h2></header></article><!-- #post-698196 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-43 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bus5499e6c382aac block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b2k5499e6c383e4b block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget">	<a href="https://itunes.apple.com/us/app/nash-fm-101.1/id807068870?mt=8&uo=4" target="_blank"><img src="/wp-content/uploads/sites/32/2014/10/appstore.png" border="0"></a>&nbsp;<a href="https://play.google.com/store/apps/details?id=com.airkast.KRMDFM" target="_blank"><img src="/wp-content/uploads/sites/32/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="http://amazon.com/dp/B00IYXSVO2" target="_blank"><img src="/wp-content/uploads/sites/32/2014/10/amazon.png" border="0"></a></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-biv5499e6c3852f4 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-258423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258423"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-258426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258426"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-258429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258429"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.krmd.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.krmd.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="#">Employment Opportunities</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-bi455c8a9c43b914" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bi455c8a9c43b914 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.krmd.com/2017/01/08/diamond-jacks-dinner-and-a-show/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"Nash Nights Live!","timeslot":"7:00 pm - 11:59 pm","excerpt":"","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-image\"><a href=\"http:\/\/www.krmd.com\/personalities\/nash-nights-live\/\"><img class=\"amp-onair-personality-image-img\" src=\"http:\/\/www.krmd.com\/wp-content\/uploads\/sites\/32\/2014\/12\/304-ShawnParr40x40.jpg\" \/><\/a><\/div><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.krmd.com\/personalities\/nash-nights-live\/\">Nash Nights LIVE<\/a><\/div><\/div>","image":"<img class=\"amp-onair-show-image-img\" src=\"http:\/\/www.krmd.com\/wp-content\/uploads\/sites\/32\/2014\/12\/NNL.jpg\" \/>","link":"http:\/\/www.krmd.com\/shows\/nash-nights-live\/"},"timeout":11880,"instance":2,"status":true,"endtime":1483941540,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.krmd.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.krmd.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.krmd.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.krmd.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.krmd.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.krmd.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.krmd.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.krmd.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.krmd.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'krmd',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-06T23:44:29.300Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-06T23:44:29.300Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 70/79 queries in 0.093 seconds using memcached
Object Caching 2966/3042 objects using memcached

 Served from: www.rockofsavannah.com @ 2017-01-08 20:42:16 by W3 Total Cache -->